Elevated errors on requests to Claude Opus 4.6

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 10:40 UTC

Identified

We have identified an issue resulting in elevated errors on requests to Claude Opus 4.6, and are working to resolve this. We will provide an update as soon as possible.
Posted Apr 01, 2026 - 09:06 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.