On March 26–27, 2026, customers experienced elevated error rates when using Claude Opus 4.6 and Claude Sonnet 4.6. The issue was caused by a networking performance degradation within our infrastructure that disrupted communication between components of our serving stack. We resolved the incident by migrating the affected workloads to healthy infrastructure, restoring normal service by 9:30 AM PT on March 27.
Posted Mar 27, 2026 - 17:37 UTC
Resolved
This incident has been mitigated as of 9:30 PT / 16:30 UTC.
Posted Mar 27, 2026 - 16:46 UTC
Monitoring
As of 6:40 PT / 13:40 UTC our error rate has returned to the baseline. We are still monitoring the current situation.
Posted Mar 27, 2026 - 13:46 UTC
Identified
We have mitigated the main issue and the error rate for Opus 4.6 is hovering around 0.4% which is still high, but much better than the performance during the previous hours. We are waiting for a more permanent fix to land in the near future.
Posted Mar 27, 2026 - 13:34 UTC
Update
As of 5:00 PT / 12:00 UTC Sonnet 4.6 is now healthy. We are still working to fix Opus 4.6.
Posted Mar 27, 2026 - 12:09 UTC
Update
Sonnet 4.6 is also showing elevated errors.
Posted Mar 27, 2026 - 11:21 UTC
Update
We are continuing to investigate the ongoing incident.
Posted Mar 27, 2026 - 11:04 UTC
Investigating
We are currently investigating this issue.
Posted Mar 27, 2026 - 06:59 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), Claude Code, and Claude for Government.