Elevated errors on Claude Haiku 3.5

Incident Report for Anthropic

Resolved

As of 7:30 PT / 14:30 UTC we have resolved this incident.
Posted Sep 04, 2025 - 14:59 UTC

Investigating

We are investigating an issue with Claude Haiku 3.5 that started at 6:00 PT / 13:00 UTC.
Posted Sep 04, 2025 - 13:57 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.