Elevated error rate on API across all Claude models

Incident Report for Claude

Resolved

This is a repeat of the earlier incident today. The incident started at 9:52 PT / 17:52 UTC and ended at 9:56 PT / 17:56 UTC. The percentage of requests impacted was also smaller.
Posted Feb 03, 2026 - 18:03 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 18:00 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.