Elevated errors for Claude Fable 5

Incident Report for Claude

Resolved

The issue affecting Claude services has been resolved. Impact occurred from 20:00 Aug 14, 2026 to 00:11 Aug 15 , 2026 UTC.
Posted Aug 15, 2026 - 00:27 UTC

Update

We have identified the cause of the issue affecting Claude services and are working on a fix. We will provide an update as soon as possible.
Posted Aug 15, 2026 - 00:21 UTC

Update

We have identified the cause of the issue affecting claude.ai and are working on a fix. We will provide an update as soon as possible.
Posted Aug 15, 2026 - 00:20 UTC

Identified

We have identified the cause of elevated errors on requests to Claude Fable 5 and are working on a fix. We will provide an update as soon as possible.
Posted Aug 14, 2026 - 23:57 UTC
This incident affected: claude.ai.