Elevated error rate on API across all Claude models

Incident Report for Claude

Postmortem

On February 3, 2026, the Claude API experienced approximately 15 minutes of elevated error rates (HTTP 500s) beginning at approximately 7:32 PT / 15:32 UTC due to an internal configuration update. The issue was quickly identified and resolved by reverting the configuration change. We have identified follow-up improvements to prevent similar issues and to improve our monitoring and alerting.

Posted Feb 03, 2026 - 16:54 UTC

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 15:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 15:46 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.